All Collections
CanopyGrow®
RentTracking
I see the error message, Invalid Session Details. What does this mean?
I see the error message, Invalid Session Details. What does this mean?
Updated over a week ago

Error message

Invalid Session Details. Please try to set up Rent Tracking from start

Common causes

When you exit the Rent Tracking journey before completing set-up, we usually prompt you to continue at the exact spot you exited. The app may not recognise where you left off.

Troubleshooting steps

  • If you are using a web browser, please try Google Chrome and clear your cache. How to clear cache in your browser.

  • If you are using the mobile app, please check the app store and ensure you are using the most up-to-date version. You will see the option to update it in the app store.

  • If none of the above helps resolve the issue, please contact our support team for further assistance.

Did this answer your question?